commands not working for me...

View previous topic View next topic Go down

commands not working for me...

Post  Goodwork on Sun Apr 30, 2017 4:47 pm

Anyone else have this problem? not quite sure why this would be.

::say works. but ive tried ::commands ::mining ::vote ::advertise
and nothing happens?

Goodwork

Posts : 6
Join date : 2017-04-30

Back to top Go down

Re: commands not working for me...

Post  Goodwork on Sun Apr 30, 2017 4:54 pm

do i have to change permissions or something?

what program do commands usually open in? your default browser?

Goodwork

Posts : 6
Join date : 2017-04-30

Back to top Go down

Re: commands not working for me...

Post  Goodwork on Sun Apr 30, 2017 8:00 pm

also, the xp packs you get per hour of playtime arent coming thru for me...

made this account today, and according to ::timeonline (one of couple commands that works for me) ive played for 7 and a half hours. but ive only received 2 of the xp pack things. anyone have any idea?

Goodwork

Posts : 6
Join date : 2017-04-30

Back to top Go down

Re: commands not working for me...

Post  Brwn on Sun Apr 30, 2017 8:34 pm

when I do ::mining it opens in Firefox. Not sure why they wouldn't be working.
Exp packs don't spawn if you are in the wilderness, exit wilderness and do ::timeonline it should catch up and give you the items.

Brwn

Posts : 37
Join date : 2013-07-04

Back to top Go down

Re: commands not working for me...

Post  Goodwork on Sun Apr 30, 2017 9:03 pm

i switched my default browser to IE and it worked. thx

but im still missing those xp pack things.. hmm... maybe i logged out a cpl times near the hour mark or something. but thanks for the fast reply




Goodwork

Posts : 6
Join date : 2017-04-30

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum